01 CVPI "unchipped?" - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-27-09, 11:02 AM Thread Starter
big body
 
Join Date: Jun 2009
Location: boca raton Fl
Age: 28
Posts: 11
01 CVPI "unchipped?"

everyone asks me if the car is unchipped. do they infact chip the CVPIs or is that just like a street myth that their chipped if they are how do i tell if they unchipped mine? everyones probably gonna say on the port on the pcm where on these cars is it located engine bay? or like passanger kick panel?

1FastVic is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome