01 Police interceptor problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-27-2009, 15:34   #1 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 3
01 Police interceptor problems

I recently bought a 2001 crownvic P71. Every few weeks it will start to do some strange things. Sometimes the car wont start when I turn the key, I'll play with it for a while then it will start but the headlights and only the trip odometer light will stay on without the switch being touched. When I start to drive with overdrive off its fine till I touch the brake then it kicks the od light off. Sometimes the temp light will flash and also the turn signal blinks at light speed. After I drive for a few minutes I can cycle the light switch and most of the time it will shut the lights off. Like I said it happens maybe once every week and a half other than that I never have any problems. I love the car but this problem annoys the heck out of me. Any help would be much appreciated.
01 P71 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-27-2009, 19:46   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: 01 Police interceptor problems

Haven't had that to deal with. There must be a loose connection somewhere. Check all the ground connections also.
Bert is offline   Reply With Quote
Old 07-28-2009, 05:53   #3 (permalink)
big body
 
Join Date: Jun 2009
Location: boca raton Fl
Age: 26
Posts: 11
Re: 01 Police interceptor problems

as a chevy tech ive seen a few impalas and such doing things like that and we actually had one that the BCM had shorted internally. that kinda sounds like what your having. like a module going bad since the CVPI are pretty bare no special modules or anything it should be rather easy to narrow it down doesnt seem much like a open wire or a grounding issue but more like a module is going bad. PCM perhaps. ill look into this for you see if i can find something. or at least provide some information.
1FastVic is offline   Reply With Quote
Old 07-28-2009, 15:07   #4 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 3
Re: 01 Police interceptor problems

Thanks 1fastvic would really appreciate it.
01 P71 is offline   Reply With Quote
Old 08-15-2009, 09:24   #5 (permalink)
Registered User
 
Join Date: Jul 2009
Posts: 3
Re: 01 Police interceptor problems

Think I got the problem fixed. A few week ago I noticed the battery was seeping on the side and causing the terminals to really get nasty. I replaced the battery and terminals and made sure I had a good connection and since then have had 0 problems. I do think my check engine light burned out though but thats a whole nother problem. Thanks for the ideas guys
01 P71 is offline   Reply With Quote
Old 08-15-2009, 11:26   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: 01 Police interceptor problems

Thanks for letting us know. It may help someone else too.
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.