02' Crown Vic Issue. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-20-2009, 13:49   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 2
02' Crown Vic Issue.

Few days ago my Brother tried installing an Aftermarket CD player in to his car.
(02' Crown Vic)

He told me something happened and two wires touched and made a spark.

He tried to start up the car, and he was not getting fuel to the car.
Found out he blew the fuse.

The fuse was replaced and the car still did not work..
Then for whatever reason the next day everything worked fine, maybe the Engine Computer reset itself since we had it unplugged.

So Today I installed the CD player, wired it up myself..

Hooked up the player and no power to the unit.

So I was like it has to be a bad Power wire.
So I told him to grab the Stock Headunit then hook it up, if it got power then it was due to bad wiring on my part.
If it did not have power then it was due to a short in the stock wiring harness or a bad fuse somewhere...

So the stock unit was put in, and it got no power..

So now my question to you guys:

Any Idea where I should look first?

Where does the wires all lead to?

Thanks!

-Chuck
Psywar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-20-2009, 14:51   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 02' Crown Vic Issue.

Here's a wiring diagram for the base system,
Attached Images
File Type: jpg Radio.jpg (111.4 KB, 8 views)
Bert is offline   Reply With Quote
Old 09-20-2009, 21:04   #3 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 2
Re: 02' Crown Vic Issue.

Awesome, Thank you!

I should have mentioned this was a police car until 1 year ago.
I do notice that their was special wiring for the police vehicles.

It may be a few days but I will report back with what I end up finding!

Thanks again!

-Chuck
Psywar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.