03 Crown Vic trans problem (shifting early)at low rpm - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-18-08, 05:01 AM Thread Starter
Registered User
 
Join Date: Nov 2008
Posts: 2
03 Crown Vic trans problem (shifting early)at low rpm

Hello,

my 2003 CVPI shifting too early at low rpm.
What is the problem and what can i do.

Thank you

Andreas
Nicos Papa is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-14-09, 12:06 AM
GRANDMARAUDER
 
jsenurquhart's Avatar
 
Join Date: Mar 2009
Location: Michigan
Age: 28
Posts: 17
Re: 03 Crown Vic trans problem (shifting early)at low rpm

Try Chaning Your Tps
jsenurquhart is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome