05 grand m starting issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2010, 23:43   #1 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 2
05 grand m starting issue

My dad has a fairly new grand marquis with only 43,000 miles that has been well maintained. I'm not sure on the year maybe 05-06. He called me up to come check on it, he's 70 and in bad health so he couldnt do it. When I tried to start it at first sounded like the starter was stripped and just kinda spinning heavily. I had dad watch the front of the motor and he said the engine was spinning great. This thing sounded like it had no compression at all. After that I held the gas pedal to the floor and cranked again and it slowly sputtered to life, but ran rough with a light tapping noise. I shut it off and dad said try it again because we were both confused and this time it started right up and ran great. It even sounded normal when it was cranking. Anybody ever heard of anything like this? He's scared to drive it and the warranty ran out at 30,000.
almighty_ed is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2010, 10:36   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 05 grand m starting issue

I haven't heard anything like that. Is the oil full and clean? I'd keep trying it to see what it does.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-02-2010, 13:33   #3 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 2
Re: 05 grand m starting issue

I've never heard of it before either and I've got extensive under hood experience. With the way it sounded when I first tried to start I would have sworn it was the starter. Then when dad said it was turnin over it just blew my mind. Then my thoughts were it's something catastrophic. It sounded that bad. Could the valves have stuck open? It's had regular oil changes with full synthetic and the oil is full. It ran fine when he parked it before this happened.
almighty_ed is offline   Reply With Quote
Old 12-02-2010, 13:49   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 05 grand m starting issue

We've had some set for a couple of years and not had a problem. Could it be rust in your area?
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.