[06 CV LX] Transmission going bad? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2011, 15:12   #1 (permalink)
Registered User
 
SimonDI's Avatar
 
Join Date: Oct 2011
Posts: 1
Garage
[06 CV LX] Transmission going bad?

What's up, folks?

So my recently purchased 2006 CV LX has about 240,000, has been pretty well maintained, and drove absolutely beautifully up until about a week ago.

One day I was driving and started to feel the car not shift properly. About 5 miles later, the transmission was simply not wanting to shift (yet I drove it about 5 miles to work and left it there).

That night, the car started fine, but the car wouldn't go forwards, backwards, you know the drill.

I looked underneath and saw a rusty gash on the transmission line bleeding out all of my trans fluid. I bought the appropriate size rubber hose and clamps, cut out the bad part and repaired the issue.

I threw 5 quarts of trans fluid in there and the car ran perfectly for about a day. Although my fix worked and not even a drop is has leaked, the trans is starting to go bad again. Every day it has gotten worse and worse.

I am pretty sure by tomorrow it will have trouble shifting again.

So my question is- could the entire trans have gone bad in a matter of six days? Did driving it in a near-empty condition for under ten miles damage it permanently?

Any expert advice, folks?
SimonDI is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-18-2011, 20:12   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,705
Re: [06 CV LX] Transmission going bad?

Running a trans low on fluid makes them slip and that wears them out fast. Did you use Mercon V? Has it been serviced regularly? You could pull the pan and see what's in the pan.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.