1989 grand marquis wagon dead at wal-mart - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2006, 20:20   #1 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 32
1989 grand marquis wagon dead at wal-mart

I drove to Wal-Mart that less than 10 mins from my house. Did all the famliy shopping it got cold about -2C and hard snow. I open the door started the car to warm it up and get the kids in than I got in the car and it died It was running for about 1min to 2 and has 3/4 tank of gas.Then it wound not start I waited abou 3mins It it started than die right away!! I tried to start it agin no way than about 6min it would start than die. I got a ride home got the wife car drove back about 18min got back then it starts great before I left that batt. was almost dead got back it was over 12 and ran good all the was home???????Any idea's
reman519 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2006, 14:38   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: 1989 grand marquis wagon dead at wal-mart

It could be alot of things. Really need to atleast narrow down to spark or fuel problem.
thefonz is offline   Reply With Quote
Old 12-03-2006, 05:03   #3 (permalink)
Ford Fan
 
Join Date: Sep 2006
Location: New Mexico
Posts: 25
Re: 1989 grand marquis wagon dead at wal-mart

This does not sound good!!!!
Rocky Bennett is offline   Reply With Quote
Old 12-04-2006, 15:49   #4 (permalink)
HO conversion guru
 
Join Date: Aug 2005
Location: Georgia
Posts: 83
Re: 1989 grand marquis wagon dead at wal-mart

sounds like a battery and/or charging problem.

have the battery and the alternator tested. it is possible your battery was frozen and caused it to fail.
88grandmarq is offline   Reply With Quote
Old 12-05-2006, 12:48   #5 (permalink)
Registered User
 
greenmerc's Avatar
 
Join Date: Jun 2006
Posts: 31
Re: 1989 grand marquis wagon dead at wal-mart

Also possible, is a loose or corroded connection to the starter or other electrical causing a loss of juice, that is intermittent.
__________________
Quote:
My job, basically is to think up Goofy Sh*t.
George Carlin.
greenmerc is offline   Reply With Quote
Old 12-05-2006, 15:24   #6 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 32
Re: 1989 grand marquis wagon dead at wal-mart

I had the battery test it failed I had the alternator test bad too. I got a new alternator and charged up my spare battery car was fine till next day then it happed again. When it does not start there no spark. THen if I Play with the alternator harness it will start trying to find a harness ford say they can not get one to i'am going to the junk yard.
reman519 is offline   Reply With Quote
Old 12-10-2006, 18:21   #7 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 32
Re: 1989 grand marquis wagon dead at wal-mart

It was a Bad 1 moth old MSD distributor
reman519 is offline   Reply With Quote
Old 12-10-2006, 18:47   #8 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: 1989 grand marquis wagon dead at wal-mart

Glad you got it fixed! Don't ya just hate it when new parts fail. We tend to look there last.
thefonz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:07.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.