1989 grand marquis wagon dead at wal-mart - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-01-06, 08:20 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 32
1989 grand marquis wagon dead at wal-mart

I drove to Wal-Mart that less than 10 mins from my house. Did all the famliy shopping it got cold about -2C and hard snow. I open the door started the car to warm it up and get the kids in than I got in the car and it died It was running for about 1min to 2 and has 3/4 tank of gas.Then it wound not start I waited abou 3mins It it started than die right away!! I tried to start it agin no way than about 6min it would start than die. I got a ride home got the wife car drove back about 18min got back then it starts great before I left that batt. was almost dead got back it was over 12 and ran good all the was home???????Any idea's

reman519 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-02-06, 02:38 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: 1989 grand marquis wagon dead at wal-mart

It could be alot of things. Really need to atleast narrow down to spark or fuel problem.
thefonz is offline  
post #3 of 8 (permalink) Old 12-03-06, 05:03 AM
Ford Fan
 
Join Date: Sep 2006
Location: New Mexico
Posts: 25
Re: 1989 grand marquis wagon dead at wal-mart

This does not sound good!!!!
Rocky Bennett is offline  
post #4 of 8 (permalink) Old 12-04-06, 03:49 PM
HO conversion guru
 
Join Date: Aug 2005
Location: Georgia
Posts: 83
Re: 1989 grand marquis wagon dead at wal-mart

sounds like a battery and/or charging problem.

have the battery and the alternator tested. it is possible your battery was frozen and caused it to fail.
88grandmarq is offline  
post #5 of 8 (permalink) Old 12-05-06, 12:48 PM
Registered User
 
greenmerc's Avatar
 
Join Date: Jun 2006
Posts: 31
Re: 1989 grand marquis wagon dead at wal-mart

Also possible, is a loose or corroded connection to the starter or other electrical causing a loss of juice, that is intermittent.

Quote:
My job, basically is to think up Goofy Sh*t.
George Carlin.
greenmerc is offline  
post #6 of 8 (permalink) Old 12-05-06, 03:24 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 32
Re: 1989 grand marquis wagon dead at wal-mart

I had the battery test it failed I had the alternator test bad too. I got a new alternator and charged up my spare battery car was fine till next day then it happed again. When it does not start there no spark. THen if I Play with the alternator harness it will start trying to find a harness ford say they can not get one to i'am going to the junk yard.
reman519 is offline  
post #7 of 8 (permalink) Old 12-10-06, 06:21 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 32
Re: 1989 grand marquis wagon dead at wal-mart

It was a Bad 1 moth old MSD distributor
reman519 is offline  
post #8 of 8 (permalink) Old 12-10-06, 06:47 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: 1989 grand marquis wagon dead at wal-mart

Glad you got it fixed! Don't ya just hate it when new parts fail. We tend to look there last.
thefonz is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome