1993 grand marquis temperature sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-06-09, 07:50 AM Thread Starter
1993 Grand Marquis owner
jlanning17's Avatar
Join Date: Sep 2008
Location: Jersey City, NJ
Posts: 12
1993 grand marquis temperature sensor

my car-smart friend told me i should replace my CTS because when i pull away and start driving without letting the car warm up for a few minutes, it jerks and hesitates and has no power. he said the old CTS was reading a warmed-up temp on a cold car, so the fuel mixture that was being sent was too thin.

so i replaced the CTS yesterday and got no improvement. then i noticed something odd... when standing in front of the car looking in from the front bumper, the CTS is on the right side of the block (driver side). the wire that connects to it was routed through soft conduit with a bunch of other wires clipping onto different sensors on the driver side of the block. of the passenger side, twins of those wires were clipped onto twin sensors on that side of the block. there was also an extra wire coming out with the same clip as the one that hooked up to the CTS, but it wasn't connected to anything. it is just dangling there with a bunch of gunk on the connector.

does anybody have any other ideas for trying to get my car to run smoothly before it warms up all the way? i don't want to be trying to drive somebody to the hospital in the winter and be stuck going 7 mph until my car warms up.

also, does anybody have any idea what this extra connection is? i might be able to take some pics of it tomorrow.

jlanning17 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 04-14-09, 11:43 AM
87_Crown_Vic's Avatar
Join Date: Apr 2009
Location: Omaha, NE
Age: 35
Posts: 374
Re: 1993 grand marquis temperature sensor

have you looked into cleaning the Idle Air Control (IAC)valve? many times the plunger inside gets gunked up and makes the cars run screwy. it is located on the throttlebody held in place with 2 bolts. it looks like a silver cylinder with wires off the bottom. lotsa times, it gets oil and carbon sucked into it and gunks it up. i use B-12 carb cleaner and spray it good to clean it out.

my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome