1998 Grand Marquis starts then dies - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-03-2011, 13:33   #1 (permalink)
Registered User
 
bigvinny317's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 4
confused 1998 Grand Marquis starts then dies

HELP!!!!! I have a 1998 Grand Marquis with 80K miles on it. About 6 weeks ago, we got a big snow storm and i spent a lot of time driving with Traction Control off (to help get unstuck) and to do a little snow sliding... some time later the next day, the car started normally and was running fine for a minute or so then just died. no sputtering, nothing.. just died and would not start. It did crank but sounded like no fuel/spark. I had it towed to the shop and they brought it in the shop and it started fine and ran great until last week until our most recent big snow storm that i had to drive in and it died in my driveway the next day. Similar symptoms, except this time the T/C light stays on and the car sputtered a couple times before it died. No check engine light or ABS.. However, every time it sputtered, the Check Engine light and the temperature light flashed on for a brief second and went away as the cars idle returned to normal.
Most recent update, today i started the car and it ran good except for when it sputtered a couple times, but never died. Any assistance would be GREATLY appreciated.
-Vinny
PS, sorry for the novel, haha
bigvinny317 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-03-2011, 13:52   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,815
Re: 1998 Grand Marquis starts then dies

There doesn't have to be a light for a code to be present. Autozone or Advanced auto parts will check for free.
__________________
Bert
Bert is offline   Reply With Quote
Old 02-13-2011, 08:34   #3 (permalink)
Registered User
 
bigvinny317's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 4
Re: 1998 Grand Marquis starts then dies

UPDATE: I finally got a code reader from my buddy who owns one. I started my car today and it ran well (after i jump started it, the battery was dead). The code reader said there were no codes. i let the car run for a bit with the code checker plugged in and the car eventually died like it had before. the code checker then read "Communication error".. should i take this to mean there is some kind of electrical glitch or the computer is screwed up.. i have no idea.

I appreciate if theres anybody who has an idea or something i can try
bigvinny317 is offline   Reply With Quote
Old 02-13-2011, 09:41   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,815
Re: 1998 Grand Marquis starts then dies

It could be the scanner. It also could be a connection somewhere. Here's the pniout on the DLC.
Attached Images
File Type: jpg DLC.jpg (46.3 KB, 4 views)
__________________
Bert
Bert is offline   Reply With Quote
Old 02-14-2011, 10:53   #5 (permalink)
Registered User
 
bigvinny317's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 4
Re: 1998 Grand Marquis starts then dies

possibly, but the code reader was connected and working fine, reading 'no codes'.. until it died then it said 'communication error'....

I think im just going to have to get it towed to the shop. i was hoping to see if i could fix it myself and save a bunch of money, but i guess its inevitable. unless anybody has any more suggestions?

-Vinny
bigvinny317 is offline   Reply With Quote
Old 02-14-2011, 10:58   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,815
Re: 1998 Grand Marquis starts then dies

Since it doesn't start, spray carb cleaner or starting fluid in the intake and see if it starts. Do you hear the pump run for a few seconds every time the key is turned to run?
__________________
Bert
Bert is offline   Reply With Quote
Old 02-14-2011, 17:13   #7 (permalink)
Registered User
 
NoLeaks2001's Avatar
 
Join Date: Dec 2010
Location: Sunny So.Cal.
Posts: 128
Re: 1998 Grand Marquis starts then dies

So it only dies when it's at idle right? How is the performance going up a hill or during hard excelleration?
Check a plug and see if you're getting a nice crisp blue spark.
If so maybe you should check the fuel pressure. How long since the fuel filter was changed? If it is good on hills etc.then possibly not the fuel system. Anyway Ford says to change the fuel filter every 30K so if it's due then change it.
NoLeaks2001 is offline   Reply With Quote
Old 02-16-2011, 12:33   #8 (permalink)
Registered User
 
bigvinny317's Avatar
 
Join Date: Feb 2011
Location: NJ
Posts: 4
Re: 1998 Grand Marquis starts then dies

i really havent driven it because i fear it will die somewhere far from home. but the car runs fine at idle for a couple minutes and it will just shut off and not restart. the traction control light still just stay lit as well even if i try to shut it off.
bigvinny317 is offline   Reply With Quote
Old 02-18-2011, 16:51   #9 (permalink)
Registered User
 
Join Date: Jan 2011
Location: Wanaka, NZ
Posts: 49
Re: 1998 Grand Marquis starts then dies

it sounds like a loose battery cable. clean the terminals. then clean them again. corrosion isn't really that obvious. also could be a vacuum leak. start the car, spray starter fluid around suspected leak, if the rpms increase then you have found a leak.
__________________
http://unitwan.co.nr/focus.htm
MSull788 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.