2000 Crown Vic Vibration at start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-07-2009, 11:09   #1 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
2000 Crown Vic Vibration at start

Accidentally posted my inquiry in someone elses post.

Have a 00 Crown Vic LX that I just purchased from an elderly and it only has 56Kmi. It runs like a dream! the only thing I noticed is that sometimes at start
I would hear a vibrating noise coming from the front under the hood for maybe a few seconds and it goes away and it doesn't happen in a consistent basis.

Where should I look to see where this vibrating noise is coming from?

Any help/suggestions would be awesome.

-andy
00CrownVicLX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-07-2009, 14:54   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 2000 Crown Vic Vibration at start

How soon after it starts does the vibration start? Is the A/c on? How old are the belts?
Bert is offline   Reply With Quote
Old 10-27-2009, 09:34   #3 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
Re: 2000 Crown Vic Vibration at start

Thanks! Replaced the belt and fixed the minor vibration.

I am now ready to replaced the plugs.

Engine is a little dirty, would it be safe to use one of them foaming
degreasers on the engine and spray with water?
00CrownVicLX is offline   Reply With Quote
Old 10-27-2009, 09:40   #4 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
Re: 2000 Crown Vic Vibration at start

What do you think about them PERFORMANCE CHIP resistors that I see in eBay
to supposedly enhanced the car performance and improve gas mileage?
00CrownVicLX is offline   Reply With Quote
Old 10-27-2009, 09:42   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: 2000 Crown Vic Vibration at start

You can clean it before you do the plugs because waater can get in the spark plug holes and cause trouble. When you remove the coils, blow all th holes out before pulling the plugs. Just make sure to get double platinums and use a torque wrench. Too tight and the aluminum head expands and pulls the threads out.
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:55.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.