2004 Crown Victoria Police Cruiser - Startup Issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-24-2008, 07:11   #1 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 2
2004 Crown Victoria Police Cruiser - Startup Issue

Hey everyone,

I'm brand new to these forums, nice to meet you all :) Thanks in advance for the help. I drive a 2004 Crown Vic, and it is having an issue. When the car sits for an extended period of time (overnight) and I start it in the morning, it literally takes 40 seconds to start. I have to let it turn over for about 20-30 seconds, then turn it off, then try to start it again and it will finally start up. Can anyone shed some light as to what might be going on here? If the car is turned off for a few minutes after this initial startup and turned back on before too long, it starts without issue, maybe one or two hiccups. Any suggestions are appreciated.

Nate
Passt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2008, 15:19   #2 (permalink)
Registered User
 
Join Date: Aug 2008
Location: Toronto Canada
Posts: 89
Re: 2004 Crown Victoria Police Cruiser - Startup Issue

When you first try to start the car do you hear the eletric fuel pump prime and then shut off after 3 to 5 seconds?? This problem may be your car loosing fuel pressure from bleed off. (leak in fuel supply system) On your intake is a fuel rail and a bleed off that looks like a valve steam from a tire.check that to see if it( inner valve ) is loose. Replace the fuel filter because it has a 1 way valve that can stick and allow bleed back to tank. Try those and tell use if you fix it.
Stick462 is offline   Reply With Quote
Old 09-30-2008, 11:01   #3 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 3
Re: 2004 Crown Victoria Police Cruiser - Startup Issue

If it is a police cruiser, and with high mileage. First I would check the fuel leak down like stick462 mentioned. I would also recommend an intake/combustion chamber cleaning. Something like Wynns or BG products offers. You might be experiencing a cold soak condition, carbon in the combustion chamber/on the valves that is soaking in the initial fuel delivery. If this is happening, you might experience some blackish smoke from the exhaust after start up.
Chopperz182 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.