2004 cvpi, intermittant power failiure to PCM - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-26-07, 10:41 AM Thread Starter
Registered User
 
Join Date: Mar 2007
Location: quyon, Qc, Canada
Posts: 18
cool 2004 cvpi, intermittant power failiure to PCM

I'm having a really hard time finding an intermittant problem with the power to the PCM suddenly dropping out. It seems to happen more when it's raining, and usually shortly after starting it up. Twice it did the same thing when hot & dry. After it stalls, the check engine light flickers dimly, and i can hear a couple of relays clicking. All the gauges go nuts just as it starts to act up. I found one bad terminal in the under-hood fuse panel, repaired it, with no success. Relays are testing ok, all fuses good. The car did not come with an owner's manual, so I can't i.d. the proper fuses to help me isolate the faulty circuit. Would anybody have any info? or similar problems? Wiring diagrams and fuse i.d. info would be greatly appreciated. Thanks for your time!
fuzzyfireman.
fuzzyfireman is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome