2006 Transmission won't shift. P0743 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-29-13, 02:56 PM Thread Starter
Dieselhead
 
Join Date: May 2009
Posts: 7
2006 Transmission won't shift. P0743

After having my trans go out on my 2006 CVPI 140K; I swapped the transmisson for another from a 2006 CVPI with 65kmi and now it drives but wont shift gears.

Here is the list of codes i got P0743, P0740, P0748, P0960, P1000
Double checked all the plugs and fuses and all were good. Cleared codes and they come right back.

Any place I should look next?

Thanks all again!!


2006 CVPI 141Kmi

1995 2DR Tahoe 6.5TurboDiesel 323Kmi running on WVO- RIP 85kmiles on conversion.
dmdk is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-29-13, 05:26 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,856
Re: 2006 Transmission won't shift. P0743

Well the codes indicate that you are either very low on fluid, fluid is dirty, or you have an electrical fault, you're not building up pressure. Did you see this tranny running before you bought it?

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome