302 Distributor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-03-07, 06:16 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 32
mad 302 Distributor

Is the only part that would make your car not start be the Distributor Ignition Pickup? Other than Control Module because its fine. I drove my car a lot this weekend and towing it was fine. Monday was going on a short trip car started then stopped. would not start agin. no spark... I have a old distributor that sometimes act's up. put this one in then the car started fine.
So I guess the ignition pick up is bad. So I am thinking of just buying that not a reman the control mod is ok I checked the gear's like new and the shaft in good. just want to make sure.

1989 Grand Marquis wagon 302
reman519 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-03-07, 09:43 PM
Registered User
 
dryelf327's Avatar
 
Join Date: Sep 2006
Location: Houston
Posts: 105
Re: 302 Distributor

Sounds accurate. Had one go out on me in my '88 Ford Ranger once with a 2.9L V6. Just quit while driving down the road and the car wouldn't start again. If you've cross checked everything else than there's a good chance it could be the culprit. Before mine quit I had noticed in the days previous the car lacking power and having intermittent power. Have you noticed the same?

My Fords:
'98 Crown Vic LX
-167k miles and counting. Still used as daily driver.

'99 Crown Vic Police Interceptor
-Completed full PI swap
-Marauder Airbox & 80mm MAF
-'04 CVPI Ziptube
-ADTR ported plenum
-Steeda Intake Spacer
-BOC tune
-J-Mod tranny
dryelf327 is offline  
post #3 of 3 (permalink) Old 09-04-07, 03:40 PM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 32
Re: 302 Distributor

No not this time I drove a lot this weekend no problems And I was towing my tent trailer 2000LBs plus. Monday I was at home we said ww will go to the park and canoe. It was the first time I went to start it that day it started ran for less then a min. and died was out the night before late it was fine.

I did have a bit of a loss of power and the car stalling. When my one moth old MSD Distributor took a big Crap I got all my money back for that. Not this time the car was just died.
reman519 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome