4.6 on propane not starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-30-2008, 21:58   #1 (permalink)
Registered User
 
Join Date: Oct 2008
Posts: 2
4.6 on propane not starting

Hi,

I am new to this forum and am an avid fan of crown victoria's. I now own two. I just bought my second one yesterday but I am having a problem with it.

The car is a 1995 Crown Vic with a 4.6 litre running on propane only. The problem is that after filling it at the gas station, it would not start. I was stranded for an hour before I could get it to start. I tried holding the accelerator down, I tried pumping, I tried pushing this button under the hood (the guy who sold it to me told me it releases some pressure or something.), but it wouldn't start. FINALLY I managed to get it started about an hour after doing all this. Today I decided to see if it would do it again, so I pumped in $10 of propane, and AGAIN, same problem. This time it only took 10 minutes to get it going.

I had to hold the accelerator down to get it going and it blew quite a bit of blue smoke, like it was flooded. The car runs and drives fine otherwise, it only does this when I pump in some propane. I do have my propane certification so I know it's not the filling procedure, I've been doing this for years.

Does anyone have an idea of what may be going on here?

Thanks for any help.

Andrew
crownvicguy76 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-31-2008, 16:58   #2 (permalink)
Registered User
 
Join Date: Oct 2008
Posts: 2
Re: 4.6 on propane not starting

Okay, seems to be worse than I thought. Every once in a while when I try to start it I have to hold the pedal to the floor. And a couple times it just quit by itself. It seems as if it's not getting enough propane.

I'm thinking that there is a leak somewhere, or maybe a faulty regulator?
crownvicguy76 is offline   Reply With Quote
Old 03-13-2009, 23:15   #3 (permalink)
GRANDMARAUDER
 
jsenurquhart's Avatar
 
Join Date: Mar 2009
Location: Michigan
Age: 27
Posts: 17
Re: 4.6 on propane not starting

Seem Like Not Enough Air
jsenurquhart is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:16.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.