86 ford crown vic 5.0 fuelinjected - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-20-06, 03:32 AM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 4
86 ford crown vic 5.0 fuelinjected

hello,have a question the air management valve on the back of the pullution pump the car has to be at normal operating tempature for it to suck air through it for the vacum line that runs off of it? because right now i can not feel it sucking no air, the line that runs off the pelium is getting vacum to the solenoid on the fender well but i am not getting any vacum to my egr valve i need help i am trying to get nox fixed so i can pass the echeck thank you

upliftmoney is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-20-06, 05:27 PM
Registered User
 
Freshmeat's Avatar
 
Join Date: Sep 2005
Location: Geismar, LA, USA
Age: 32
Posts: 833
Re: 86 ford crown vic 5.0 fuelinjected

Remove any valves you can and blast them with some carb or brake cleaner. Don't spray inside the pump- there are bearings in there that really need to remain lubricated. Try swapping out the vacuum hose, too- original hose can be hard and brittle and crack in places you can't see/reach.
Freshmeat is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome