'87 Crown Vic cold weather starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2004, 13:56   #1 (permalink)
Taco_90
 
Join Date: Aug 2004
Location: Moose Jaw, Sask.
Posts: 18
'87 Crown Vic cold weather starting problem

Hi all,
I've got an '87 crown Vic that doesn't like the cold. This car won't start unless I use the gas pedal and then it won't idle. Even once it's warmed up, it will stall when I stop.It seems to happen at temps below -12 C (10 F). This car used to start just fine at -30 C (-22 F) and always ran great. Another symptom is the idles will surge or jump up to about 1600rpm while driving.
I've replaced the TPS and checked most sensors but I'm now thinking the throttle air bypass valve. Is there a way to test this valve and do you think I'm on the right track?
Please help!!!
Taco_90.
taco_90 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
87 Crown Vic wagon DigitaLink Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 8 08-25-2004 19:18
I6 Starting and Idle problem - FIXED BluAU2 Inline 6 Tech 0 04-07-2004 15:05
cold starting proplems sljimm General Tech 1 11-04-2003 22:50
Ford 2.0 DOHC EFi starting problem Memran Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 19 06-28-2002 09:36
starting problem XR6 VCT UTE General Tech 5 12-24-2001 11:33

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.