89 Vic - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-05-09, 11:17 AM Thread Starter
Registered User
 
Join Date: Jul 2009
Posts: 1
89 Vic

I have an 89 Crown Vic 5.0L Interceptor, about five months ago it stopped starting. I’ve checked the fuel pump, the engine is getting fuel. Checked the spark plugs, engine is getting spark. Replace the Ignition Coil just to see, (didn’t help) it’s getting voltage everywhere it should that I can check. It’s drawing air, its turning and getting compression. I can’t find a reason it won’t run, but it doesn’. I've tried everything I can find on the forums but no luck yet. I’m out of ideas and am looking for anything I can get at this point.

jU57Ic3 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-07-09, 09:42 AM
Pantherholic
 
87_Crown_Vic's Avatar
 
Join Date: Apr 2009
Location: Omaha, NE
Age: 36
Posts: 376
Garage
Re: 89 Vic

Quote:
Originally Posted by jU57Ic3 View Post
I have an 89 Crown Vic 5.0L Interceptor, about five months ago it stopped starting.
well... to start... it isnt a 5.0 interceptor. true police models used 351s till the new models of in '92 where they went 4.6L in the cars and had a few different things done .

can you hear the fuel pump kick on? you can hear it hum when you turn the key to the on position. many times, it could be the fuel pump relay under the hood on driver side and green in color. next to it, there is a dark brown one that i have had issues before that killed my car. another posibility would be the TFI module on side of distributor.

if possible, go to a junkyard and find a distributor and those relays. there is a way to jump the relay with a jumper wire just to see if that is the problem. if you want, just ask and i can explain how to do that.


my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline  
post #3 of 3 (permalink) Old 07-08-09, 02:18 PM
Registered User
 
Join Date: Apr 2009
Posts: 191
Re: 89 Vic

Welcome to the site.Were you able to get this runnin?
1ATony is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome