92 CV Starter Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2006, 20:11   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
Question 92 CV Starter Problems

Started having no start problems with my 92 CV--problem is intermittent, battery is fully charged and alternator is working--when it doesn't work, I hear a strong click sound coming from over on the rider's side fender--my read of the service manual says there is a starter relay on the fender (which I can plainly see) on the rider's side, and a built-in relay/solenoid mounted to the starter--any guesses which is the more likely culprit, the fender mounted relay or the combination starter/solenoid--and why did they split the starter solenoid function up like this??
hamltnh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-02-2006, 14:36   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: 92 CV Starter Problems

It could also be a bad connection. Either solenoid is possible. 50/50
guess.
thefonz is offline   Reply With Quote
Old 12-02-2006, 15:13   #3 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
Re: 92 CV Starter Problems

I picked the one on the fender which is cheaper/easier--we'll see--thanks.
hamltnh is offline   Reply With Quote
Old 12-05-2006, 12:05   #4 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
Re: 92 CV Starter Problems

and then I changed the starter/solenoid too and also replaced the idle air control valve--got her running like a new one now.
hamltnh is offline   Reply With Quote
Old 12-05-2006, 15:12   #5 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: 92 CV Starter Problems

Glad to hear you got it running again.
thefonz is offline   Reply With Quote
Old 12-05-2006, 16:15   #6 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
Question Re: 92 CV Starter Problems

But I still don't understand why this model year has 2 different relay/solenoids (one on the fender, one down on the starter)???
hamltnh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.