'93 gm hesitation - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-08-2007, 18:53   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 5
'93 gm hesitation

The car shakes bad when you first start out. Like the engine is missing. Its not the tranny its definetly the engine. I was told to clean the injectors by hooking up some kit directly to the fuel line. Does this sound right or could it be something else. It seems to get better when I get up to speed but still has little hesitation. Thank for your help.
booyah1138 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-08-2007, 19:08   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 44
Posts: 1,486
Re: '93 gm hesitation

Is the check engine light on when running? If so, post the code.

Otherwise, all I can suggest is monitoring the fuel pressure.
Johnny Mullet is offline   Reply With Quote
Old 05-09-2007, 07:14   #3 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 5
Re: '93 gm hesitation

No.
booyah1138 is offline   Reply With Quote
Old 05-13-2007, 10:16   #4 (permalink)
Registered User
 
Join Date: May 2007
Posts: 4
Re: '93 gm hesitation

check your firing order. you might have a few wires crossed, and that will make it run really rough. that, or an EGR valve can sometimes cause this same problem.
LaCalabaza is offline   Reply With Quote
Old 06-22-2007, 00:41   #5 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 4
cool Re: '93 gm hesitation

I have answered 3 forums with similar questions. Get intake cleaner. clean throttle body, IAC, EGR valve, and check vacuum hoses. That should fix your problem. Peace. let me know when your problem is fixed.
MercMercenary is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:12.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.