96 Grand Marquis Eng.code P0300 ... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-08-2011, 03:28   #1 (permalink)
DelawareBear
 
Join Date: Mar 2011
Location: Lewes Beach, Delaware
Posts: 2
Question 96 Grand Marquis Eng.code P0300 ...

Showing code P0300 multiple misfire's. 96 Mercury Marquis 4.6 . I have changed all plugs,wire's,air filter, fuel filter and pcv valve..I also swapped out the coil packs but,nothing made any change's. I have raw gas Oder at tail pipe,shudder when shifting into over-drive. She has plenty of power..no hesitation at take off or when I stomp on it..just seems to stumble and misfire when engine speed/rpm's level off.(not under a load) . Could this be the PCU need to be reprogrammed ? Any idea's ?

Last edited by Delawarebear; 03-08-2011 at 04:21. Reason: To better dicribe my problem..
Delawarebear is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-08-2011, 21:14   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 96 Grand Marquis Eng.code P0300 ...

Try cleaning the MAF with MAF cleaner. If you unplug it and it runs better, that's where the problem is. Cleaning it may help.
__________________
Bert
Bert is offline   Reply With Quote
Old 03-29-2011, 00:10   #3 (permalink)
DelawareBear
 
Join Date: Mar 2011
Location: Lewes Beach, Delaware
Posts: 2
Re: 96 Grand Marquis Eng.code P0300 ...

Well.. I got tired of spending time and money so,I bought a code scanner $78's and within 15 minute's I found the problem. Evidently,the person that had the car before me did a tune-up and didn't know what they were doin. Scanner kept ready misfire 2 & 4 So,after everything else I did..there was only one thing left..switched the two plug wires..SO I did.."RUN's LIKE A CHAMP !" Lesson learned always check the firing order and don't just put them back they way you found them. Could have saved a lot of money and head-ache. Now.. I sold the car..made a $600. profit and lookin for a new project. at least I got a new tool to play with out of all this :0)
Delawarebear is offline   Reply With Quote
Old 03-29-2011, 10:23   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 96 Grand Marquis Eng.code P0300 ...

Great find. Good luck with your next project.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.