97 Grand Marquis: overheating and P0401 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-03-2008, 14:10   #1 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 10
97 Grand Marquis: overheating and P0401

I have had an intermittent overheating problem. While driving, only happening about once a week, the temp goes up to redline, hangs for a few seconds (2-20sec) and drops to normal, them everything is fine for several days. Now it is doing it every day. two new thermostats and nothing, probably worse. Now, there is no coolant in the upper and lower hoses, and at operating temp, they are HARD. Cap is hissing. The overflow is full. it is like it is not cycling the coolant, even thou it has new water pump. I am also getting a P0401 code, which is EGR flow insufficient. Does that mean that I have a crack or bad head gasket and exhaust is entering coolant and building pressure in cooling system? HELP!

Thanks
roughstock is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-05-2008, 19:56   #2 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 10
Re: 97 Grand Marquis: overheating and P0401

I think i figured it out. It was the fan clutch, it was going bad, and only really spinning when it was really hot(overheating), then it would go down to normal, and stay there for a while until i shut it off and let it cool down.

The 0401 is probably seperate problem.
roughstock is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.