99 CVPI No crank - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-28-2007, 15:19   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 3
99 CVPI No crank

Got a 99 CV, that won't crank. The lights and radio go off when I have the key in the start position, but thats about it. I can manually jump the starter, and the car will run, but the air bag and ABS lights stay on. It also doesn't seem to charge either. Batt, Alt, MPS, and Starter are good. I'm stumped.
MisterPX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-28-2007, 20:55   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: 99 CVPI No crank

Sounds like an ignition switch or clockspring going bad.
Johnny Mullet is offline   Reply With Quote
Old 05-02-2007, 10:39   #3 (permalink)
Registered User
 
Freshmeat's Avatar
 
Join Date: Sep 2005
Location: Geismar, LA, USA
Age: 31
Posts: 833
Re: 99 CVPI No crank

Quote:
Originally Posted by Johnny Mullet
Sounds like an ignition switch or clockspring going bad.
x2
__________________

My Garage
Freshmeat is offline   Reply With Quote
Old 05-06-2007, 18:25   #4 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 3
Re: 99 CVPI No crank

Clockspring?
MisterPX is offline   Reply With Quote
Old 05-07-2007, 12:55   #5 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: 99 CVPI No crank

Quote:
Originally Posted by MisterPX
Clockspring?
It's located behind the steering wheel and all the electrical components run through it including the Airbag.
Johnny Mullet is offline   Reply With Quote
Old 05-18-2007, 18:58   #6 (permalink)
Registered User
 
Join Date: Feb 2007
Posts: 10
Re: 99 CVPI No crank

Quote:
Originally Posted by Johnny Mullet
It's located behind the steering wheel and all the electrical components run through it including the Airbag.
nothing for the ABS goes into the clock spring
did you remove the ignition key switch or disassemble the steering column at all.

If so the gear rac from the key cylinder could have jumped a tooth and not pushing the electrical switch all the way to crank.
larryo340 is offline   Reply With Quote
Old 05-19-2007, 04:13   #7 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,708
Re: 99 CVPI No crank

Quote:
Originally Posted by larryo340
nothing for the ABS goes into the clock spring
did you remove the ignition key switch or disassemble the steering column at all.

If so the gear rac from the key cylinder could have jumped a tooth and not pushing the electrical switch all the way to crank.

Ford key cylinder can't jump a tooth. It doesn't have teeth, but more of a " T " shape.
thefonz is offline   Reply With Quote
Old 05-19-2007, 11:50   #8 (permalink)
Registered User
 
Join Date: Feb 2007
Posts: 10
Re: 99 CVPI No crank

Quote:
Originally Posted by thefonz
Ford key cylinder can't jump a tooth. It doesn't have teeth, but more of a " T " shape.
I'm sorry, I meant what the "T" goes into. the gear and rac have teeth
larryo340 is offline   Reply With Quote
Old 06-17-2007, 05:13   #9 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 3
Re: 99 CVPI No crank

Turns out it was that issue with the harness in the right front of the body.
MisterPX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.