99 Merucry Grand Marquis wont start after ran - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2010, 19:21   #1 (permalink)
kutcha05
 
Join Date: Nov 2009
Posts: 25
99 Merucry Grand Marquis wont start after ran

Hello can someone please point me in the right direction? I have a 99 grand marquis and it will crank and run fine with no loss of power. But after it has ran for about 10-15 minutes it will not crank again. It sounds like it wants to crank but wont turn over. The battery light has being popping on and off for a while but never cause any problems and a had the starter, alternator, and battery checked and all tested good. Any ideas please?
Kutcha05 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-06-2010, 20:39   #2 (permalink)
Registered User
 
Join Date: Aug 2009
Age: 24
Posts: 229
Re: 99 Merucry Grand Marquis wont start after ran

how long till it will start again? it might be the fuel pump
__________________
2005 Crown Victoria Police Interceptor - 125000mi (work)
2011 Fusion - 20000mi (daily)
jsuthers is offline   Reply With Quote
Old 04-06-2010, 21:40   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: 99 Merucry Grand Marquis wont start after ran

If you mean that the starter won't crank the engine, then I'd say one of those items you mentioned has a problem. It could be a connection, power or ground.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-12-2010, 18:47   #4 (permalink)
kutcha05
 
Join Date: Nov 2009
Posts: 25
Re: 99 Merucry Grand Marquis wont start after ran

ok i found out what the issue was. Its my ignition switch. i know how to change one out, but what i dont know is how to get it programed. Does anyone have any idea how to help me because the dealership is trying to charge $400.
Kutcha05 is offline   Reply With Quote
Old 04-12-2010, 21:07   #5 (permalink)
Registered User
 
Join Date: Mar 2010
Location: Eastpointe, MI
Posts: 107
Re: 99 Merucry Grand Marquis wont start after ran

Maybe this can help:

Smart Key Programming on replacement Ignition switch - exlorerforum.com

Rockauto lists the ignition switch as being the same part number for a 99 Marquis and the Explorers.
__________________

1996 Mercury Grand Marquis GS ~89,000mi, Willow Green inside and out. It's very green.
1998 Chevrolet Malibu Base V6 187,000mi (sold)
BigMerc96 is offline   Reply With Quote
Old 04-12-2010, 21:14   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: 99 Merucry Grand Marquis wont start after ran

Hey Big Merc96, that's some good information. Thanks for the info.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-13-2010, 19:39   #7 (permalink)
kutcha05
 
Join Date: Nov 2009
Posts: 25
Re: 99 Merucry Grand Marquis wont start after ran

Thanks. Now can someone tell me if this issue sounds like the ignition switch. I was driving fine but the car cut off on me after a while. I cannot get it to crank until after i bang under the steering column a couple of times then it cranks right up.
Kutcha05 is offline   Reply With Quote
Old 04-13-2010, 21:13   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: 99 Merucry Grand Marquis wont start after ran

Maybe a poor connection under there. Drop the covers and see what you can find. It could be a connection in the switch but you have to check for the problem when it's not starting.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-16-2010, 19:09   #9 (permalink)
kutcha05
 
Join Date: Nov 2009
Posts: 25
Re: 99 Merucry Grand Marquis wont start after ran

just when i thought i figured it out i was wrong. I have more info that might help. When i crank the car it idles rough for a couple of minutes. then when i drive around 20-25 miles it jerks on me, and the temperature gauge (digital) jumps all the way up beeps and back down instantly. If i dont give it more gas around that speed it will cut off on me. (it sounds like its choking i guess. When i put it on the express was it started jerking at higher speeds like around 60. Hope that helps you help me. Thank you
Kutcha05 is offline   Reply With Quote
Old 04-16-2010, 21:24   #10 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: 99 Merucry Grand Marquis wont start after ran

Have you pulled the underdash panels and moved thinbs around with it running? You have to see what it could be under the covers there.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:37.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.