99 P71 no start no crank - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-13-2010, 17:27   #1 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 12
99 P71 no start no crank

Ok guys I am in need of some help. I recently purchased a 99 Crown Victoria P71 with 175k miles. Everything ran good but I changed the trans fluid (burnt) and oil (low) as soon as I got it and drove it around after said changes.

The next day I decided to wash the car, I then started it and reversed it back so it would have a dry spot underneath so I could see if any fluids were leaking after my changes. At this time I decided to remove the giant police console inbetween the seats. I removed both front seats and snipped the many wires connecting to the police console. Now the car will not start it will not crank at all...

I traced all the police wires and the only live wires hooked up to something where the switch to turn on the sirens, the brown horn wire hooked up to nothing, and a power wire going to a small fuse box, and some black ground wires. The rest were just dead wires in the console not hooked to anything.

I have checked all fuses, power distribution box, I have tested the starter and it spins. I have replaced battery terminals and I am getting full power to the distrib box as well as starter solenoid. I am fully charged the battery as well as tried a completely different battery.

When I turn the key:
- It makes one click from the power distribution box and thats it. Everytime it is turned to crank it clicks once.
- Fuel pump primes (wouldn't matter since it doesn't crank as of now)
- I do not get power to the start solenoid post that should transfer over when key is cranked.
- The check engine light is on while trying to start the car not sure if this is normal.
- I have tried starting in park and neutral as well as moving the shifter stick around to see if it was the neutral saftey switch

I just do not know what to do next can anyone help?

Thank you so much in advance
BrandonP71 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-13-2010, 18:31   #2 (permalink)
Registered User
 
KStromberg's Avatar
 
Join Date: Feb 2010
Location: Minnesota
Posts: 281
Garage
Re: 99 P71 no start no crank

Quote:
Originally Posted by BrandonP71 View Post
The next day I decided to wash the car, I then started it and reversed it back so it would have a dry spot underneath so I could see if any fluids were leaking after my changes. At this time I decided to remove the giant police console inbetween the seats. I removed both front seats and snipped the many wires connecting to the police console. Now the car will not start it will not crank at all...
Something happened here. Although I am not terribly familiar without some research, I think that an ignition-related wire was cut loose.

Quote:
Originally Posted by BrandonP71 View Post
- The check engine light is on while trying to start the car not sure if this is normal.
Yes Brandon, that is totally normal. That indicates there is power to your PCM which is always a good thing.

Bert may have some insight here.
__________________
-1992 Ford F-150 (winter truck)
-1998 Lincoln Mark VIII LSC (fun car)13.591@101.72mph
KStromberg is offline   Reply With Quote
Old 10-13-2010, 19:11   #3 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: 99 P71 no start no crank

If all of the police equipment was still in, they might have had a connection to turn the siren off in park and neutral. Those wires might have been where you cut the ones in the console. The wires wouldn't have power until in the start position. Here's the diagram for it.
__________________
Bert
Bert is offline   Reply With Quote
Old 10-14-2010, 13:57   #4 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 12
Re: 99 P71 no start no crank

Thanks for the wiring diagram!

In the console I found this relay with diodes which I believe is spliced into the ignition wire although I still have to do some tracing to verify.

It has some diodes at the end of it and the only part attached to the console was its ground.



Anyone know what it could be?
BrandonP71 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.