Anyone got one of these? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-23-10, 01:54 PM Thread Starter
Registered User
 
Join Date: Mar 2010
Posts: 15
Anyone got one of these?

I need a radio pigtail for the car side connector for an 03 to 10 vic as I'm installing a newer ford radio on my 2002 vic. It looks like this

Thanks!

bowser22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-23-10, 04:22 PM
Registered User
 
Join Date: Feb 2009
Posts: 163
Re: Anyone got one of these?

http://stores.ebay.com/Mobilistics

'00 CV - 136K
floater3 is offline  
post #3 of 3 (permalink) Old 04-23-10, 04:32 PM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,753
Re: Anyone got one of these?

WalMart also carries some factory wiring to aftermarket audio adapters.

Walmart.com: Scosche 2004-Up Select Ford Harness: Auto Electronics

jwko is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome