A/C Issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2008, 07:46   #1 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 18
A/C Issue

I have a 2003 Grand Marquis LS with climate control. When i start the car and turn the a/c on it blows warm air until the temperature gage gets to normal reading and then the a/c kicks in. I usually have the inside temp set at 65 degrees at start up to get the a/c going as fast as possible and then I set it higher when the a/c kicks in. This continues after the car sits and then I go through the entire procedure again. Anybody dealt with this issue or know of what it could be?

Any help is greatly appreciated.
tecumseh_bill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-12-2008, 08:09   #2 (permalink)
Registered User
 
phantom_smack's Avatar
 
Join Date: Jul 2008
Posts: 19
Re: A/C Issue

What happens in the manual ac mode?
phantom_smack is offline   Reply With Quote
Old 08-12-2008, 14:04   #3 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 18
Re: A/C Issue

Same thing in manual. Also checked refrigerant. It is OK
tecumseh_bill is offline   Reply With Quote
Old 08-27-2008, 14:31   #4 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 18
Re: A/C Issue

Problem solved. Faulty relay - $40.00
tecumseh_bill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:00.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.