A/C questions - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2010, 16:08   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 162
A/C questions

My '00 CV sat for about 1-1/2 months awaiting a fuel pump. I finally replaced the fuel pump and I'm driving the car again but now the A/C doesn't work.

When I first started the car, I heard a "running water" sound from within the dash....with the AC off. This is an indication of low refrigerant...right? But I can't figure why I heard that when I did not turn the AC on (or put it in MIX or DEFROST). In the past, I've done what is recommended and run the A/C for a few minutes each month to prevent the A/C seals from drying up. That wasn't done this winter (I last ran the A/C in Dec).

The blower works and the #5 fuse under the dash is OK. The clutch will engage for a short time, then it shuts off...then repeats.

Ideas?
__________________
'00 CV - 136K
floater3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-2010, 20:24   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,803
Re: A/C questions

The running water sound is probably the heater core. If the clutch keeps cycling fairly quickly, it's low on freon.
__________________
Bert
Bert is offline   Reply With Quote
Old 04-25-2010, 12:02   #3 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 162
Re: A/C questions

Well, the heater also was off and I haven't really noticed that sound at other times. Oh well.

AZ,Advance,etc. sell these DIY 134a refill cans....are these OK to use if your freon's a little low?


(Hey, did the '81 PU finally give up the ghost?)
__________________
'00 CV - 136K
floater3 is offline   Reply With Quote
Old 04-25-2010, 12:59   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,803
Re: A/C questions

Those cans work okay, just don't overfill it. Without gauges, it's better to be too low than to much.


Quote:
Originally Posted by floater3 View Post

(Hey, did the '81 PU finally give up the ghost?)
No, I just got a good deal on the 2005 and i gave it to a friend. He took his wife out shopping with it yesterday. It still runs good.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:53.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.