A/C questions - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-23-10, 05:08 PM Thread Starter
Registered User
 
Join Date: Feb 2009
Posts: 163
A/C questions

My '00 CV sat for about 1-1/2 months awaiting a fuel pump. I finally replaced the fuel pump and I'm driving the car again but now the A/C doesn't work.

When I first started the car, I heard a "running water" sound from within the dash....with the AC off. This is an indication of low refrigerant...right? But I can't figure why I heard that when I did not turn the AC on (or put it in MIX or DEFROST). In the past, I've done what is recommended and run the A/C for a few minutes each month to prevent the A/C seals from drying up. That wasn't done this winter (I last ran the A/C in Dec).

The blower works and the #5 fuse under the dash is OK. The clutch will engage for a short time, then it shuts off...then repeats.

Ideas?

'00 CV - 136K
floater3 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-23-10, 09:24 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,281
Re: A/C questions

The running water sound is probably the heater core. If the clutch keeps cycling fairly quickly, it's low on freon.

Bert
Bert is offline  
post #3 of 4 (permalink) Old 04-25-10, 01:02 PM Thread Starter
Registered User
 
Join Date: Feb 2009
Posts: 163
Re: A/C questions

Well, the heater also was off and I haven't really noticed that sound at other times. Oh well.

AZ,Advance,etc. sell these DIY 134a refill cans....are these OK to use if your freon's a little low?


(Hey, did the '81 PU finally give up the ghost?)

'00 CV - 136K
floater3 is offline  
post #4 of 4 (permalink) Old 04-25-10, 01:59 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,281
Re: A/C questions

Those cans work okay, just don't overfill it. Without gauges, it's better to be too low than to much.


Quote:
Originally Posted by floater3 View Post

(Hey, did the '81 PU finally give up the ghost?)
No, I just got a good deal on the 2005 and i gave it to a friend. He took his wife out shopping with it yesterday. It still runs good.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome