Car making a rattling tic tic noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2009, 21:04   #1 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 1
Car making a rattling tic tic noise

I have a 1995 Mercury Grand Marquis GS. Say if I'm at a complete stop and accelerate hard the car sounds great and every thing seems fine. But say if I'm going anywhere from around 35 to 80 mph (I have not gone any faster) and I try accelerating hard to pass a car or to catch a yellow light before it turns red I hear a rattling noise kind of like a tic tic tic. Its not very loud and it only seems to happen when the engine is being force to work hard.

I have replaced the spark plugs, cables leading up to the spark plugs and recently the trans oil and torque converter have been replaced to fix a shuttering problem but this rattling noise already exist before the torque converter was change. Also the check engine light is on and the code P1409 is showing up.
raider is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-23-2009, 09:36   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: Car making a rattling tic tic noise

It sounds like it might be a ping. P1409 is EGR Vacuum Regulator Solenoid fault.
The EGR Vacuum regulator should be on the driver side of the valve cover towards the back of the motor.The black one with the round cap is regulator. There is a filter located under the round cap that sometimes gets dirty. You can try cleaning it with soap and water. If that doesn't do it you might have to replace it. The normal resistance through it is 26 to 40 ohms.

Another thing that happens on the early 90s is the EGR port gets plugged. You have to remove the throttle body to clean it. If you need to do that post back.
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.