CEL on 1992 Crown Vic - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-21-06, 04:44 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 1
CEL on 1992 Crown Vic

Does anyone know how to turn the CEL off on a 1992 Vic? Any info would be great! Thanks!

Dave_L is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-21-06, 09:53 PM
Registered User
 
Join Date: Dec 2003
Posts: 160
Re: CEL on 1992 Crown Vic

Best thing to do is take the car to auto zone and have them pull some codes for you it is free. Post them back here.
amo4387622 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome