Cold and here we go again - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-26-2001, 13:56   #1 (permalink)
Multi Car Owner
 
Marqman's Avatar
 
Join Date: Feb 2001
Location: SW Ohio
Posts: 930
Cold and here we go again

Now that the cool weather is back, in the mornings the old Marq doesn't like running for the first 3 mintutes or so. it's a 93 with MANY miles. It's real hesitant and stalls and the idle will rev up and down for a few mintues be4 it smooths out.
__________________
Tim
70 Camaro SS // 87 Mustang GT Conv - 119k
93 Z71 - 264k // 01 P71 - 87k // 05 Dodge Magnum R/T - 122k
Marqman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-26-2001, 14:59   #2 (permalink)
fastmerc
Guest
 
Posts: n/a
Taking a WAG or two here.....

injectors partially clogged, leaning out the mixture until it warms up....

temp sensor intermit

some sort of enrichening injector or circuit issue????? I know some FI's had a seperate injector for whenst cold.... not sure about these things....

So far, ours starts same hot or cold!!! It's a good thing!

Keeping fingers crossed.....

I always recommend getting the factory shop manuals too!

Good luck!
Steve
  Reply With Quote
Old 10-27-2001, 14:56   #3 (permalink)
Mod/Crown Vic Cruiser
 
Join Date: Apr 2001
Location: Western NY
Posts: 129
ever since i put that PCM from the 94 pi into my car, it has run crappy in the cold... like really bad. and now, in the real cold, it is running bad ALL the time... I am putting my p74 PCM back in tomarrow.


Jonathan
__________________
--------------------
1993 CV LX Silver with Silver Interior
Jonathan is offline   Reply With Quote
Old 10-27-2001, 14:57   #4 (permalink)
Mod/Crown Vic Cruiser
 
Join Date: Apr 2001
Location: Western NY
Posts: 129
P.S. almost 99,000 miles.....

Jon
__________________
--------------------
1993 CV LX Silver with Silver Interior
Jonathan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.