def/heat works but heater alone does not? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-26-04, 07:03 PM Thread Starter
Registered User
 
Join Date: Nov 2004
Age: 48
Posts: 2
def/heat works but heater alone does not?

every heat option works, defrost, vent, def/ heat mix, but when you put it on floor only fan does not turn on. the motor is working to open the vent. could it be the switch that is bad? is it repairable or will i need a new one??

kevin chisholm is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-27-04, 06:43 AM
That guy
 
BlueSteel's Avatar
 
Join Date: Jul 2004
Location: Belleville michigan
Age: 29
Posts: 389
Re: def/heat works but heater alone does not?

What year and do you have auto climate?

Blue Anodized Steel
The Apocalypse is coming, are you ready?

BlueSteel is offline  
post #3 of 7 (permalink) Old 11-28-04, 06:30 AM Thread Starter
Registered User
 
Join Date: Nov 2004
Age: 48
Posts: 2
Re: def/heat works but heater alone does not?

its a 1993 and it has the climate control switch
kevin chisholm is offline  
post #4 of 7 (permalink) Old 12-04-04, 12:32 PM
Registered User
 
Join Date: Dec 2004
Age: 62
Posts: 2
Re: def/heat works but heater alone does not?

My 93 GM (w/ climate control) just started doing that. My check engine light came on at the same time - did yours?

Mike
gmtrain is offline  
post #5 of 7 (permalink) Old 12-09-04, 07:58 AM
Registered User
 
Join Date: Oct 2004
Posts: 10
Re: def/heat works but heater alone does not?

My 89, 90 and now 94 GM all had the same problem...can only guess that it is a defect in the heating system and an old one at that...
Shaker™ is offline  
post #6 of 7 (permalink) Old 12-09-04, 11:40 AM
The Grand Marquis Man
 
crobinso's Avatar
 
Join Date: Nov 2004
Location: Accokeek, MD
Age: 61
Posts: 9
Re: def/heat works but heater alone does not?

My '87 GM had the same problem. I was told a new switch was needed. I donated the car to charity before I fixed the problem, so I don't know what it really needed.

Charles
crobinso is offline  
post #7 of 7 (permalink) Old 12-09-04, 01:12 PM
That guy
 
BlueSteel's Avatar
 
Join Date: Jul 2004
Location: Belleville michigan
Age: 29
Posts: 389
Re: def/heat works but heater alone does not?

I almost forgot about this. Behind the switch you'll see a ton of rubber vacuum hoses. Those control the doors. If one is loose, punctured, or off it may not open the door. I think the one you want is 3 right on the top and 1 down. I may be wrong. Follow the lines and look for holes or a funny suction sound. If you find a hole put electrical tap or put a peice of 1/4 vacuum hose over it, might be 3/16 hose depending on options. When you splice the new hose over it cut the orginal hose and stick the orginal hose in the new hose. Or its just loose. Have fun.

Blue Anodized Steel
The Apocalypse is coming, are you ready?

BlueSteel is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to build a v8 XF (the proper way in my opinion) Ford Grunt General Tech 98 09-11-04 08:15 PM
Heater Question MADNC_8 Interior | Electrical | ECU 1 07-29-04 07:24 AM
Heater Fan help needed Low Na Interior | Electrical | ECU 0 05-23-04 11:38 PM
1996 Sable Heater Core cjsable96 Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 04-26-04 12:48 AM
heater not working-lost??? ebbeforde General Tech 4 05-13-03 06:49 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome