def/heat works but heater alone does not? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-26-2004, 18:03   #1 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 46
Posts: 2
def/heat works but heater alone does not?

every heat option works, defrost, vent, def/ heat mix, but when you put it on floor only fan does not turn on. the motor is working to open the vent. could it be the switch that is bad? is it repairable or will i need a new one??
kevin chisholm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2004, 05:43   #2 (permalink)
That guy
 
BlueSteel's Avatar
 
Join Date: Jul 2004
Location: Belleville michigan
Age: 27
Posts: 389
Re: def/heat works but heater alone does not?

What year and do you have auto climate?
__________________
Blue Anodized Steel
The Apocalypse is coming, are you ready?

BlueSteel is offline   Reply With Quote
Old 11-28-2004, 05:30   #3 (permalink)
Registered User
 
Join Date: Nov 2004
Age: 46
Posts: 2
Re: def/heat works but heater alone does not?

its a 1993 and it has the climate control switch
kevin chisholm is offline   Reply With Quote
Old 12-04-2004, 11:32   #4 (permalink)
Registered User
 
Join Date: Dec 2004
Age: 60
Posts: 2
Re: def/heat works but heater alone does not?

My 93 GM (w/ climate control) just started doing that. My check engine light came on at the same time - did yours?

Mike
gmtrain is offline   Reply With Quote
Old 12-09-2004, 06:58   #5 (permalink)
Registered User
 
Join Date: Oct 2004
Posts: 10
Re: def/heat works but heater alone does not?

My 89, 90 and now 94 GM all had the same problem...can only guess that it is a defect in the heating system and an old one at that...
Shaker™ is offline   Reply With Quote
Old 12-09-2004, 10:40   #6 (permalink)
The Grand Marquis Man
 
crobinso's Avatar
 
Join Date: Nov 2004
Location: Accokeek, MD
Age: 59
Posts: 9
Re: def/heat works but heater alone does not?

My '87 GM had the same problem. I was told a new switch was needed. I donated the car to charity before I fixed the problem, so I don't know what it really needed.

Charles
crobinso is offline   Reply With Quote
Old 12-09-2004, 12:12   #7 (permalink)
That guy
 
BlueSteel's Avatar
 
Join Date: Jul 2004
Location: Belleville michigan
Age: 27
Posts: 389
Re: def/heat works but heater alone does not?

I almost forgot about this. Behind the switch you'll see a ton of rubber vacuum hoses. Those control the doors. If one is loose, punctured, or off it may not open the door. I think the one you want is 3 right on the top and 1 down. I may be wrong. Follow the lines and look for holes or a funny suction sound. If you find a hole put electrical tap or put a peice of 1/4 vacuum hose over it, might be 3/16 hose depending on options. When you splice the new hose over it cut the orginal hose and stick the orginal hose in the new hose. Or its just loose. Have fun.
__________________
Blue Anodized Steel
The Apocalypse is coming, are you ready?

BlueSteel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to build a v8 XF (the proper way in my opinion) Ford Grunt General Tech 98 09-11-2004 19:15
Heater Question MADNC_8 Interior | Electrical | ECU 1 07-29-2004 06:24
Heater Fan help needed Low Na Interior | Electrical | ECU 0 05-23-2004 22:38
1996 Sable Heater Core cjsable96 Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 0 04-25-2004 23:48
heater not working-lost??? ebbeforde General Tech 4 05-13-2003 05:49

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.