Did I ruin my gauge? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-17-2010, 20:42   #1 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 12
Did I ruin my gauge?

Hey so I removed my dash in order to replace the instrument panel lights. Got that done and I noticed that my temperature gauge stays at the bottom. I only drove the car to the bank and back in the rain so I am not sure how it functions. Does it only show a temperature reading once the thermostat opens? Because its very possible that my 10 minute trip did not open up the thermostat as the fan did not kick during my trip (if that is any indication).

Thanks
__________________
1999 Crown Victoria P71 (175k miles)
1965 Mustang Fastback 302
BrandonP71 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-17-2010, 20:52   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,808
Re: Did I ruin my gauge?

They run pretty cool. You probably didn't warm it enough to start the gauge moving. The fan doesn't come on until a little above half way. With the A/C, the fan will come on right away.
__________________
Bert
Bert is offline   Reply With Quote
Old 10-17-2010, 21:50   #3 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 12
Re: Did I ruin my gauge?

Thanks!
__________________
1999 Crown Victoria P71 (175k miles)
1965 Mustang Fastback 302
BrandonP71 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.