Fault Code P0720 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-29-08, 05:00 PM Thread Starter
Registered User
 
Join Date: Aug 2007
Posts: 3
Fault Code P0720

Anybody ever have this fault code? It is a Output Shaft Speed Sensor Circuit Malfunction fault code. Would a new speed sensor fix this problem more than likely?

southpaw26 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-30-08, 10:12 PM Thread Starter
Registered User
 
Join Date: Aug 2007
Posts: 3
Re: Fault Code P0720

I changed to speed sensor and I am still getting the flashing OD light and the same fault code. Any ideas?
southpaw26 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome