Feels like I'm running out of gas - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-20-2001, 20:39   #1 (permalink)
351-PI-VIC
Guest
 
Posts: n/a
Would you know how to eliminate that running out of gas syndrome?.....that's what it feels like and it is obviously a common problem with the late eighty's to 91 models with the 351 and V.V. carb. Checked everything..replaced: distributor, dist. cap, rotor,....coil,..plugs & wires...brain-box. Its getting fire...and its getting gas...no clogged filter. Replaced: filter, fuel pump and plenty of gas dry! vI've replaced all of these items and more including a regular 2bbl carb for the V.V. I even replaced both cats and the entire exhaust system. I finally quit driving it!.........I used 2 think it was a unique problem with just my 91 ex-police CV.....now I have the same problem with my 87 with a 351 (this was an ex-government car)...same thing.....ran fine....then all of a sudden....it has the exact same symptoms as my 91 did....I used 2 think it was bad gas or water in the gas..put some gas dry in it....that didn't do it ......but that's what it feels like,,,,,the symptom is your going along...at highway speeds and been driving for a while when all of a sudden....it feels like your running out of gas.....U let off of it. Then it comes back ..and goes a little further..then the same thing happens and gets progressively worse and more frequent until your almost crawling or it just will not run at all!.....This only happens after the car reaches normal operating temperature. The warmer the day is the earlier this will begin to happen. There has 2 be an explanation..I need 2 fix this . It is quite embarrassing and not 2 mention.....very unreliable with this condition. I hate this! HELP! Rich

P.S. I've heard of this condition before a while back but don't remember what the solution was..maybe the EGR or something but I need details.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 02-21-2001, 06:44   #2 (permalink)
Crown Vic Member
 
Join Date: Feb 2001
Location: Charlotte, NC
Posts: 14
I have seen this problem several times, first time I ran across it it also drove me crazy.

Check the sock filter inside the fuel tank, it's on the pickup tube beside the sending unit. If it's the original it's at least ten years old.

Most times the mechanic will just remove the sock and not replace it. I think new ones are still available from Ford. Be sure to check the inside of the tank and be sure than there is not a lot of rust or trash in there. If the car sat of a long period of time without being used and the tank was not full, the top of the tank interior will rust and when you started using the car again the fresh fuel washed all this rust off into the bottom of the tank. Clean all this out (radiator shops can usually boil out fuel tanks) or you will have the same problem all over again.

The times I have experienced this problem, the car would run slower and slower almost to a crawl. If you pull over and shut the engine off and wait a minute or so it would start right back up and run fine. The trash was falling off the sock filter when the suction from the fuel pump stopped when the engine was stopped.

Just remember to be very careful dealing with gasoline.
Bluesmobile is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
BA Taxi Pack E Gas Engine XR_Strider_GuY Inline 6 Tech 22 09-08-2004 19:53
Problems with Turbocharging on gas? EA Turbo Clone Superchargers | Turbos | N2O 11 08-21-2004 23:38
Best economy gas setup or hightech efi? fordmuscle_83 Cleveland Tech 9 12-17-2003 19:45
Feels like I'm running out of gas 351-PI-VIC Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 0 02-20-2001 20:19

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.