fuel problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-25-2009, 09:19   #1 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 2
fuel problem?

my girlfriend has a 88' grand marquis and when she goes to start it it will crank but not fire. sometimes the fuel pump with not come on at all or it will stay on for two-three minuntes. Also, she has the prime the sysem about five times. so does anyone know if you have had the same problems, or would it be something easy as a malfunctioning fuel pump disconnect switch. Any input would be apperciated. Thanks
sdreese is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-25-2009, 16:19   #2 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 2
Re: fuel problem?

any ideas?
sdreese is offline   Reply With Quote
Old 04-25-2009, 18:07   #3 (permalink)
Pantherholic
 
87_Crown_Vic's Avatar
 
Join Date: Apr 2009
Location: Omaha, NE
Age: 34
Posts: 371
Garage
Re: fuel problem?

well... i know the fuel pump comes on to pressurize the system when you first turn the key on and shuts back off till the car starts. i would lean toward checking if you are getting any spark. my thoughts on the is the TFI module went bad or possibly the fuel pump relay. fuel pump relay can go bad and occasionally let the fuel pump work. another serious question... when was last time the car had tune-up and fuel filter replaced?
__________________

my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline   Reply With Quote
Old 05-03-2009, 13:18   #4 (permalink)
Bronco Guru
 
Steve83's Avatar
 
Join Date: Sep 2008
Location: Memphis, TN, USA 38135
Posts: 303
Re: fuel problem?

The only things that will cause the fuel pump to run continuously are:
1) a bad FP relay (very common)
2) a bad EEC (not so common, but known to happen)

When the pump STAYS running, test each wire at the relay. One should be grounded; the others should have 12V. If so, the EEC is bad. If all 4 are hot, the relay is bad.

Regardless, if you decide to fix the car, read this caption & the next few to replace the relays with the newer (more reliable) style.
Steve83 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 22:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.