gauge issuse - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-19-09, 09:41 AM Thread Starter
Registered User
 
90capeLtd's Avatar
 
Join Date: Nov 2009
Posts: 36
gauge issuse

i have a 90 crown vic , i removed the spedo cluster to fix my odometer . i removed the needle's for the gas and temp gauge thinking they had to come off ! now that i put them back on . there not reading right ! any ideas what to do ??!!
90capeLtd is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-19-09, 10:39 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: gauge issuse

You'll have to take the needle off with the unit connected in the car. Turn the key on so everything settles. Turn the key back off and then reinstall the needle. As long as the gears are the correct ones.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome