Grand Marq won't idle.... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-27-2006, 08:11   #1 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 9
Grand Marq won't idle....

Hi, I know I should introduce myself in another forum, but my name is Skip, I live in Austin, Texas.

I have an older Grand Marquis, it's a 1988 with the 5 Liter V8.
It's a nice running car, big ol' boat that I love to cruise around in, but I have a problem that I hope someone could help me with.

She won't idle. She'll start, and will run with your foot on the gas, but for some reason, and I'm not sure why, she just doesn't idle. I'm hoping that it might be something in the throttle body that's clogged, and I've got some seafoam that I plan on letting it suck up through a vacuum hose to see if that cleans out some stuff, but if anyone has any suggestions, feel free to throw them my way. I vaguely remember an issue that's somewhat similar to this, so if anyone has any info, I'd love to hear it!
shotgunsmitty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2006, 09:36   #2 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 41
Re: Grand Marq won't idle....

Do a search for Idle Air Control (IAC) valve on this forum and you might find some useful info. A clogged IAC can cause the problem you describe. A failing TFI (ingnition module) or Throttle Position Sensor (TPS) and also cause erratic idle.

Does it do it all the time or just when the car is cold?
sheebeehuh is offline   Reply With Quote
Old 11-27-2006, 09:52   #3 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 9
Re: Grand Marq won't idle....

Will do. I'll take a look for the IAC and see what I can come up with. So you think a bottle of seafoam would do the trick if that's the problem?

It does it all the time, not just when it's cold.
shotgunsmitty is offline   Reply With Quote
Old 11-27-2006, 13:01   #4 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 41
Re: Grand Marq won't idle....

Seafom won't reach the IAC if you suck in via a vacuum line. The IAC is near the throttle body. I think you can remove it and clean it fairly easily. I remember seeing some instructions on how to do just that either on this forum or another Crown Vic / Grand Marquis forum.
sheebeehuh is offline   Reply With Quote
Old 11-27-2006, 17:44   #5 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,708
Re: Grand Marq won't idle....

Also check for vacuum leaks. You may need to clean the throttle body, but be careful and use the proper cleaner. IAC should be easily accessible on this car.
thefonz is offline   Reply With Quote
Old 11-28-2006, 05:14   #6 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 9
Re: Grand Marq won't idle....

Okay, I'll do just that....I HATE checking for vacuum leaks!
I'll try to pull the IAC tonight and get a look see at it. And I'll keep you posted, too!
shotgunsmitty is offline   Reply With Quote
Old 11-29-2006, 05:55   #7 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 9
Re: Grand Marq won't idle....

IAC worked! It was pretty grungy, brown on all the parts. I removed the electrical solenoid, too, was careful with the gasket, and cleaned everything with lacquer thinner and brake cleaner. After reassembly, it started right up and idles fine!

Very nice call, folks!

Next round's on me!
shotgunsmitty is offline   Reply With Quote
Old 11-29-2006, 16:20   #8 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,708
Re: Grand Marq won't idle....

glad ya got it fixed! Thumbs!
thefonz is offline   Reply With Quote
Old 12-01-2006, 11:33   #9 (permalink)
Registered User
 
Join Date: Nov 2006
Posts: 9
Re: Grand Marq won't idle....

Okay...now for another question....it failed emissions. HC PPM was double what it should have been. Might there be an additive, or what should I do?
shotgunsmitty is offline   Reply With Quote
Old 12-31-2006, 09:49   #10 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 24
Re: Grand Marq won't idle....

Where is the IAC located? I can't find it on my 94 Grand Marquis.
The car starts up but wont idle at all. Only if I give it gas. I looked around my throttlebody but can't find anything that looks like an IAC valve. There was an electrical plastic part which I took off but that wasn't it. I think that was the TBS sensor which I may have damaged and that's why the thing doesn't start? I don't know... Please HELP...
Tom1222 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.