HELP: 1989 CROWN VIC, NO SPARK - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-22-14, 07:51 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 3
HELP: 1989 CROWN VIC, NO SPARK

HELP!, My crown vic 5.0 has not been running for 5 months and I am forced to run up miles on my 69 mustang all winter.
I am not getting a spark at my plugs. The last time it ran, it would die out after running about 3 mins. and would not start again for several hours.
I have replaced the ignition module on the distributor, the pickup inside the distributor, and I just replaced the ecm with a used one with the same code numbers. It will crank over, but the plugs will not spark.
When I put a spark plug tester between the ignition coil and the distributor cap, the light will flash just one time while cranking the engine and it will not even try to fire.

What should I do next?

Thanks!

mustangmike69 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-22-14, 08:00 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 6,086
Re: HELP: 1989 CROWN VIC, NO SPARK

Check for codes, it sounds like the PCM picked up something and is preventing it from firing.

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #3 of 6 (permalink) Old 03-22-14, 11:59 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 3
Re: HELP: 1989 CROWN VIC, NO SPARK

Thanks for your reply, but I don't have a code reader and the loaner/rental tools from Autozone are for newer models only. Also Firestone tried to read the codes and told me they could not get a good/clear reading on it.
mustangmike69 is offline  
post #4 of 6 (permalink) Old 03-23-14, 07:06 AM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: HELP: 1989 CROWN VIC, NO SPARK

Is that the style that has the other ignition module mounted to one of the fenders? I'm not real familiar with the older ones.


Sent from AutoGuide.com App
r-clar is offline  
post #5 of 6 (permalink) Old 03-23-14, 08:34 AM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 6,086
Re: HELP: 1989 CROWN VIC, NO SPARK

They still sel OBD I readers, but they're not needed, more of a convenience. Also not that expensive ($40?). Here's how to read without a scanner.

FORD 1983-1995 OBD1 Decoder

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #6 of 6 (permalink) Old 03-23-14, 01:43 PM Thread Starter
Registered User
 
Join Date: Mar 2014
Posts: 3
Re: HELP: 1989 CROWN VIC, NO SPARK

No, the ECM is mounted under the driver's side dash and connects to a wiring harness at the firewall. I also replace the electronic ignition module that plugs into the outside of the distributor.
mustangmike69 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome