Low idle when A/C is on. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-18-06, 07:52 PM Thread Starter
Looking for a P71
 
Join Date: Mar 2006
Location: Bay Area
Posts: 11
Low idle when A/C is on.

It happens everytime the A/C is on and sometimes when the fan is on. What can I do to fix the rough idle? I did a search, but I don't think that replacing the IAC will help.
guchiew is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-18-06, 09:45 PM
Police Officer/Rescue Tec
 
ryoder's Avatar
 
Join Date: Mar 2005
Location: Morganton,N.C.
Age: 52
Posts: 274
Re: Low idle when A/C is on.

Throttle position sensor is probably your culprit
ryoder is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome