Mercury 4.6 won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-22-2009, 17:47   #1 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
Question Mercury 4.6 won't start

I have a 2002 Mercury Grand Marquis, 4.6 L. The other day the wife was out and about and after one stop the car would not start. I tried it too. Shifted from P to N, no start. Had it towed home. Checked fuel pressure, 35 PSI with ignition switch to run position, not start. Put ignition switch to start and it started. 5 days later, after being out and about again, numerous starts and stops it will not start again. It turns over buy no start. ?????
donmk8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-22-2009, 18:33   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: Mercury 4.6 won't start

It's possible that it set a code. Take it to Autozone and they'll check for free.
Bert is offline   Reply With Quote
Old 10-22-2009, 18:46   #3 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
Re: Mercury 4.6 won't start

The CEL is not illuminated.

I have a Scan Gage that will read codes.
donmk8 is offline   Reply With Quote
Old 10-22-2009, 19:17   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: Mercury 4.6 won't start

The light doesn't have to be lit to show a code. You may or may not have a code but it's a good place to start.
Bert is offline   Reply With Quote
Old 10-22-2009, 22:20   #5 (permalink)
custom airride cv project
 
Join Date: Sep 2009
Location: UK
Posts: 422
Re: Mercury 4.6 won't start

When it doesn't start what disappears-fuel or spark?

Can you check for a spark when cranking? Are the plugs wet, indicating no spark?

Let us know.
Andy.
__________________
lowcamaro
andyfanshawe is offline   Reply With Quote
Old 10-23-2009, 07:32   #6 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
Re: Mercury 4.6 won't start

I just plugged in my Scan Gage, didn't find any codes.
Since engine will not start I'll try to borrow a gage from Auto Zone to see if theirs will find any codes.
donmk8 is offline   Reply With Quote
Old 10-23-2009, 08:01   #7 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: Mercury 4.6 won't start

When it's not starting is when to check for fuel and spark. That will help to know.
Bert is offline   Reply With Quote
Old 10-23-2009, 09:15   #8 (permalink)
Registered User
 
Join Date: Aug 2009
Location: Concord, CA
Posts: 22
Re: Mercury 4.6 won't start

Forget the scan tool for now - this is back to basics. An engine needs spark, fuel, air, and compression to fire. You're not getting at least one of these 4 things. My money is on spark, but you need to be sure.
andrew61987 is offline   Reply With Quote
Old 10-23-2009, 17:02   #9 (permalink)
Registered User
 
Join Date: Oct 2009
Posts: 4
Re: Mercury 4.6 won't start

Its at a dealer to have their maintenance check it out, will find out Monday.
I'll post the findings.
donmk8 is offline   Reply With Quote
Old 10-30-2009, 06:56   #10 (permalink)
Registered User
 
Join Date: Mar 2009
Location: HUBERT, NC
Posts: 12
Re: Mercury 4.6 won't start

I bet spark too any takers on this action?? I had the same thing happen in my stinkin lincoln.
03BLACKLX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.