MGM won't start after short trip - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2008, 15:40   #1 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 10
MGM won't start after short trip

I have a 1998 Grand Marquis. When I first go to start my car after it's been sitting over night it starts right up. I'll drive for a few miles then park and turn off the car. When I come back 20 minutes later I'll turn the key and the battery will kick in but when I turn it further there is nothing. The engine doesn't turn over at all. What I usually do is open the hood to "cool" the engine more quickly. I'll get out of the car and lock it via the key pad. I'll wait a few minutes then enter the car via the keypad. When I try again it kicks in and starts normally.

The only thing I can think of is in the past I couldn't get my key fob to work. A dealership said they key pad module wasn't good and that's why they couldn't get the key fob to work.

Is there a chip in the key that communicates with the key pad module? If that communication is broken the care won't start? Has anyone heard of that before? I can't think of anything else that would cause my no start behavior. Thanks in advance for you help!
GoBig is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-05-2008, 12:04   #2 (permalink)
Multi-Group Moderator
 
tbird100636's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Age: 32
Posts: 1,829
Question Re: MGM won't start after short trip

Quote:
Originally Posted by GoBig View Post
I have a 1998 Grand Marquis. When I first go to start my car after it's been sitting over night it starts right up. I'll drive for a few miles then park and turn off the car. When I come back 20 minutes later I'll turn the key and the battery will kick in but when I turn it further there is nothing. The engine doesn't turn over at all. What I usually do is open the hood to "cool" the engine more quickly. I'll get out of the car and lock it via the key pad. I'll wait a few minutes then enter the car via the keypad. When I try again it kicks in and starts normally.

The only thing I can think of is in the past I couldn't get my key fob to work. A dealership said they key pad module wasn't good and that's why they couldn't get the key fob to work.

Is there a chip in the key that communicates with the key pad module? If that communication is broken the care won't start? Has anyone heard of that before? I can't think of anything else that would cause my no start behavior. Thanks in advance for you help!
When the engine doesn't crank is there any audible click??? Does any of the warning lights go dim or completely dead when it won't crank??? Is there a flashing THEFT light in the cluster???
__________________
Master ASE Certified L1 Chrysler Technician- still a Ford fan at heart.
1964 Thunderbird Hardtop- Chantily Beige- 390 FE 4V V8-Uncle's Car
1966 Thunderbird Convertible- Red- 390 FE 4V V8- Uncle's other car- waiting for paint and body work!!!
tbird100636 is offline   Reply With Quote
Old 10-16-2008, 17:46   #3 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: MGM won't start after short trip

If the battery terminals are connected solidly, I'd get the battery load tested. An inoperable key fob won't matter if the car can start when warmed up. It might be putting off the inevitable, but I'm sure you could get a 180F stat which will lower running temps and should make for easier starts.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 10-19-2008, 07:52   #4 (permalink)
Registered User
 
Join Date: Aug 2008
Location: Toronto Canada
Posts: 89
Re: MGM won't start after short trip

Your talking about a PATS error ( Pasive Anti Theft ) and this sounds like it could be the problem .This can be corrected bye the dealer or your key chip could have been damaged ??Do you have another key you could try?? Try resetting the PATS CODE to your key FOB .The code should be in your ford manual.
Stick462 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:12.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.