My car runs funny - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-22-2009, 19:27   #1 (permalink)
Registered User
 
88_94vics's Avatar
 
Join Date: Sep 2009
Posts: 90
My car runs funny

I finally got everything together,(I know it took me a while. I've been busy with other stuff too). Now as long as it is idling, it seems to be fine. Pulling in and out of the driveway it does good. When I went to go down the street, it did okay until I went to give it a lot of gas. As long as I eased into it I could drive it. If I took off hard or gave it gas going down the road, it starts acting funny,(i.e. revs go down instead of up). I took it around the block a couple of times and as soon as I pulled into the driveway it dies and wouldn't start back up for about an hour. On a good note, it's not smoking antifreeze anymore. I was just wandering if it could be due to a bad exhaust leak or maybe something else. Thanks in advance.

Robert
__________________
88 & 94 Crown Vics.
5.0 & 4.6 both Stock
No mods to either one, yet...
88_94vics is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2009, 20:28   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: My car runs funny

An exhaust leak wouldn't cause that. Check the fuel volume. Disconnect the line and run the fuel pump. You should get about 1 qt. in 30 sec.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-23-2009, 00:47   #3 (permalink)
Registered User
 
88_94vics's Avatar
 
Join Date: Sep 2009
Posts: 90
Re: My car runs funny

I will have to try that when I get home. however, would that cause it to die when it warms up?
__________________
88 & 94 Crown Vics.
5.0 & 4.6 both Stock
No mods to either one, yet...
88_94vics is offline   Reply With Quote
Old 12-23-2009, 07:50   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: My car runs funny

I wasn't thinking about the exhaust you were working on. If it's plugged, it will run like that.
__________________
Bert
Bert is offline   Reply With Quote
Old 12-31-2009, 23:40   #5 (permalink)
Registered User
 
88_94vics's Avatar
 
Join Date: Sep 2009
Posts: 90
Re: My car runs funny

Okay so we normally don't get this cold for this long, so the ice that we got last week is still here and thick. Anyways, how would I go about checking the fuel pump, and where would I disconnect it at?
__________________
88 & 94 Crown Vics.
5.0 & 4.6 both Stock
No mods to either one, yet...
88_94vics is offline   Reply With Quote
Old 01-01-2010, 07:46   #6 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: My car runs funny

Are you sure the exhaust isn't plugged?

You could disconnect the line at the fuel filter, if you don't have the tool to remove the line at the engine, and run the fuel pump. You don't have to get the full qt., after it runs a few seconds, you'll know if it would have pumped a qt. if you'd have waited. To run the pump, pull the relay and connect a jumper across pins 85 & 86 and the pump will run. I like to check right on the line at the engine.
[IMG][/IMG]
__________________
Bert
Bert is offline   Reply With Quote
Old 01-01-2010, 12:39   #7 (permalink)
Registered User
 
88_94vics's Avatar
 
Join Date: Sep 2009
Posts: 90
Re: My car runs funny

I'm pretty sure the exhaust isn't plugged. the only thing I plugged on the exhaust was the little pipe coming out of between the cats. I cut it off and plugged them but not the main pipe. It is just leaking really bad because I hacked it all up. I plan to buy a welder soon and fix that though. I do have the tool to disconnect it at the engine, however which one do I disconnect, the driver of passenger side? Thanks.
__________________
88 & 94 Crown Vics.
5.0 & 4.6 both Stock
No mods to either one, yet...
88_94vics is offline   Reply With Quote
Old 01-01-2010, 17:30   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: My car runs funny

All you really have to do is loosen them both and drive it. It will be loud but it's only for a short test run. Was it right after the exhaust work that it started doing that?
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:23.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.