New Herer bad beggining post (pics) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-09-07, 03:20 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 1
New Herer bad beggining post (pics)

I just recently did a spark plug change on my 85 vic with a 302....one of the plugs didn't seat right so it missed minorly then it died later that night. I played with it a lil bit and it never started. the starter was giving me problems already...I replaced the started solenoid (GP Sorenson) and nothing, i tried jumping it and the solenoid smoked as well as the alternator....my problem is, I got a new solenoid and followed the directions to the Tee and I still try and boost it and it still smokes...what could it be?Pics below 100_0080.jpg - Image - Photobucket - Video and Image Hosting
100_0080.jpg

100_0081.jpg - Image - Photobucket - Video and Image Hosting
100_0081.jpg

valenburg is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-13-07, 09:51 AM
Registered User
 
Nathan in MN's Avatar
 
Join Date: Feb 2006
Location: Corcoran, MN
Age: 28
Posts: 283
Re: New Herer bad beggining post (pics)

Okay, when you said it died the first time and you tried to restart it, what did it do? Did you get anything? A click? Did it crank?


1989 Ford Crown Victoria Police Interceptor
2bbl Carbureted 351W V8, ported and polished E7TE heads, Edelbrock cam
AOD Transmission with B&M Shift Kit
3.55:1 Positraction Rear Axle
Visit My Car Domain Account Here Updated 1/27/07!
Nathan in MN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome