new rear-end or new bearings? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-10-08, 05:52 PM Thread Starter
Registered User
 
Join Date: Nov 2008
Location: Panama City Beach,FL
Posts: 6
new rear-end or new bearings?

hello,back for round two,i have a 99` Crown Vic p71 and this odd rubbing noise has started in the rear end,and it only happens when car is turning as in if i am dead stop and i creep at idle around a turn,it wont doing,but if im moving at least 10 and im turning,it "rubs" like a bi**h,ive check everywhere in the wheel wells,taken the tires off and looked over the rear disk brakes,not one sign of rubbing so ive worked down to 2 possibilities and i cant figure it out,does anyone know?thanks for your help ^.^

on a side note,could it just be the outter bearings?


Born to wheel and peel

Last edited by luminaz53; 11-10-08 at 05:53 PM. Reason: side note added
luminaz53 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-22-08, 06:00 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,298
Re: new rear-end or new bearings?

Probably the outer bearing. With the car lifted, try to pry the wheel up and down to see if there's movement. There should only be a very small amount. Compare both sides. Also, look for fluid leaking on the backing plates. That's a dead give away.
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome