Newbe Need help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-12-2009, 15:00   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 2
Newbe Need help

Hello, I have a 97 crown vic interceptor and some how the when my water pump went out it cause the fan to slice the cam sensor wires on the harness and I was wondering if anyone had a replacement. Thanks.
97PoliceInter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-12-2009, 16:56   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,704
Re: Newbe Need help

Welcome to the forums. I moved your post to where you can get help. If it's just the wires they could be slpiced. If you want the wire with the plug, you can get one from a wrecking yard and splice it to your wires. It doesn't have to be a P71 either. You can check here to see who has a Crown Vic or Grand Marquis. Car-Part.com--Used Auto Parts Market
Bert is offline   Reply With Quote
Old 09-14-2009, 06:53   #3 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 2
Re: Newbe Need help

Sorry it took so long to reply to you. It is a pain where I live most of the ford cars and trucks with the 4.6 motor have been already taking from them. I will look more but the motor is hard to find in a junk yard still intac around here. Thanks for the help, maybe I will get lucky.
97PoliceInter is offline   Reply With Quote
Old 09-14-2009, 07:42   #4 (permalink)
Registered User
 
Join Date: Jun 2009
Posts: 42
Re: Newbe Need help

Like he said, get yourself some butt splices and some copper strand wire and re-attach it. Youll spend a lot less time looking around for something you can fix for a couple of bucks and a few minutes of wiring.
Kithrax is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.