newbie with a question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-20-2009, 19:54   #1 (permalink)
Registered User
 
Join Date: Jan 2009
Posts: 3
newbie with a question

Hi folks i have a 01 grand marquis, my probem is that all of a sudden the power seats, fuel door release, trunk release, power peddles, and power door locks dont work.

I check for fuses under the dash and they were good, then i bought a new one for the relay type that is under the hood, still nothing. Does anyone have any idea?


Thanks.
yfz450 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2009, 17:01   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,705
Re: newbie with a question

The fuse Number 7 under the hood controls all that. It's a 20 Amp fuse.
Bert is offline   Reply With Quote
Old 01-21-2009, 17:17   #3 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,939
Re: newbie with a question

Quote:
Originally Posted by rtg143 View Post
The fuse Number 7 under the hood controls all that. It's a 20 Amp fuse.
It's a 20A circuit breaker.

jwko is offline   Reply With Quote
Old 01-21-2009, 19:26   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,705
Re: newbie with a question

Yea, I meant circuit breaker. If thats what you tried, then pull it back out and see if there's power at on of the connections. There should be power in one. It may be a bad connection to one of the connectors.
Bert is offline   Reply With Quote
Old 01-22-2009, 18:01   #5 (permalink)
Registered User
 
Join Date: Jan 2009
Posts: 3
Re: newbie with a question

that is the one i replaced, but i will check and see of there is anything there, thanks.
yfz450 is offline   Reply With Quote
Old 03-16-2009, 20:08   #6 (permalink)
Registered User
 
Join Date: Jan 2009
Posts: 3
Re: newbie with a question

Well it shows it has power at the curcuit. Does anyone know where i can find the schematics for the wiring?

Or any other ideas where to look for problem.

Thanks guys
yfz450 is offline   Reply With Quote
Old 03-16-2009, 23:48   #7 (permalink)
GRANDMARAUDER
 
jsenurquhart's Avatar
 
Join Date: Mar 2009
Location: Michigan
Age: 27
Posts: 17
Re: newbie with a question

Autozone .com
jsenurquhart is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.