No Brake lights or hazzard waring lights (rear) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-05-11, 04:07 PM Thread Starter
Registered User
 
Join Date: Aug 2009
Posts: 3
confused No Brake lights or hazzard waring lights (rear)

I have a 1997 Grand Marquis; there is no brake lights. I change the brake light switch and still nothing. The hazzard waring lights work in the front but not the back. Fuses are okay. Just seems that a connection is broken somewhere for the rear only. The lights work front and rear except brake lights. Any suggestions. Thanks in advance.

rsb0719 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-05-11, 07:08 PM
Pantherholic
 
87_Crown_Vic's Avatar
 
Join Date: Apr 2009
Location: Omaha, NE
Age: 35
Posts: 376
Garage
Re: No Brake lights or hazzard waring lights (rear)

i had same issue with a couple old 1987s i had... tracked it to a bad ground in the trunk... might have to pull carpet and look... the grounds bolt to body back there and can rust or wires break off the conector


my 1986 Grand Marquis LS... Rose...
87_Crown_Vic is offline  
post #3 of 3 (permalink) Old 03-05-11, 08:12 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: No Brake lights or hazzard waring lights (rear)

Here's the diagram. fig.#24 | Repair Guides | Wiring Diagrams | Wiring Diagrams | AutoZone.com

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome