No spark marquis 1979 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-08-2005, 09:49   #1 (permalink)
Registered User
 
Join Date: Sep 2005
Posts: 6
confused No spark marquis 1979

Hi all,

beginning to be a little desperate. Got a 1979 marquis with a kind of ghost. This is what happend. Got it and it diddent run for about 7 months. Tried te start it but there was no spark and the gaspump works. I got around cleaned all the contacts. Messured 13,4 volts on the battery and 13 on the ignition coil. Replaced the coil anyway. Cleaned rotor and distibutioncap. Thought I found a malfunction in the duraspark ignition. So I ordered a new one. Placed it and it seems I got a spark sometimes. Tried to start it but it wouldent turn on. After I tried severeal times to start I let go of the keys in the ignition and for a moment there was a right contact and the engine turned on. Because it had stood still for several months there was a lot of smoke and smell. But did go away after a while. Strange was the way it turned on. When the engine was runing it ran ok and smoothly, no probs there. Suddenly it turned off, since then no spark. The last thing I can imagine is to replace the ignition switch on the steering column. ( the thing with the contacts thats activated by the keycylinder.) Ive ordered one now, must be in next week.
Has anyone had such a problem experienced and could the no spark be caused by a malfunction in the ignitionswitch.

All help is welcome and thanks in advance,
Archy
archy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-08-2005, 11:31   #2 (permalink)
Registered User
 
Join Date: Sep 2005
Posts: 6
Re: No spark marquis 1979

Found it! While claening all the wires I found in the ignition trace a switched wire. Changed it to the right position and it was running fine.
archy is offline   Reply With Quote
Old 09-20-2005, 05:42   #3 (permalink)
Tremec Masher
 
GrandMarquisGT's Avatar
 
Join Date: Aug 2005
Age: 31
Posts: 62
Re: No spark marquis 1979

Wow, a 1979!

The first year of the panther, and the rarest!
__________________
GrandMarquisGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.