noise at start up 99 crown vic - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 Forum for discussion of the Ford Crown Victoria, Mercury Marauder, Mercury Grand Marquis and P71.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-09-07, 11:34 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Posts: 3
noise at start up 99 crown vic

hey, got a weird noise right after the car fires up. its kind of like a metallic squeak/sratch it lasts only about a sec or two then its gone...weird part is, is that it only happens when the car is cold...for example i start up in the morning and ill get the noise. if i get it to normal op. temp. then shut it off and start it again, i wont get the noise

any ideas?

Thanks

Rick

rickm4 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-11-07, 09:25 PM
Registered User
 
Join Date: Dec 2006
Posts: 26
Re: noise at start up 99 crown vic

sounds like bad lubrication. When was the last time you changed the oil?
pvidrummer is offline  
post #3 of 5 (permalink) Old 03-11-07, 11:11 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Posts: 3
Re: noise at start up 99 crown vic

i just changed it 500 miles ago...problem happened before and after oil change
rickm4 is offline  
post #4 of 5 (permalink) Old 03-12-07, 11:36 AM
Registered User
 
Join Date: Apr 2006
Posts: 41
Re: noise at start up 99 crown vic

Belt squeak? Idler pulley? Fan clutch?
sheebeehuh is offline  
post #5 of 5 (permalink) Old 05-04-07, 06:24 AM
Registered User
 
Join Date: May 2007
Posts: 1
Re: noise at start up 99 crown vic

If it is a noise that sounds like a fan belt, I would say it is your starter . you hear the noise after letting go of the key when starting the engine. The problem is one or more of the permanent magnets in the starter has come lose and shifted. Look inside the starter. Hope you find the problem.
pacecar is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome